OpenSuse 13.1 Nouveau crasht bei Nvidia ION GT218

Hallo,

erstmal möchte ich zu 13.1 gratulieren! Ich habe den Eindruck, dass diese Version (endlich) wieder an die stabilen Releases anknüpft. Die letzten Versionen von 12.x haben mich extrem viel Zeit und Nerven gekostet …

Aber ein Problem habe ich dennoch: ca. 2 Stunden nach der (Neu-) Installation ist der Desktop eingefroren und danach noch 2x :frowning:

Ich betreibe ein ZOTAC Board ION ITX-T-E mit Nvidia Grafikchip GT218.
lspci | grep -i vga
03:00.0 VGA compatible controller: NVIDIA Corporation GT218 [ION] (rev a2)

Bei Nvidia gibt es leider noch kein Rep für 13.1 und das Bauen des Treibers (331.20) hat auch nicht funktioniert.

Irgendwelche Ideen?

Vielen Dank im Voraus !! Schönen 1. Advent noch !!

Hier ein Auszug aus dem message Log:

2013-11-29T23:00:24.240119+01:00 hush kernel: 4513.858684] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1010 data 0x00040060
2013-11-29T23:00:24.240161+01:00 hush kernel: 4513.858748] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1014 data 0xbeef0201
2013-11-29T23:00:24.240190+01:00 hush kernel: 4513.858828] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1018 data 0x00140010
2013-11-29T23:00:24.240419+01:00 hush kernel: 4513.858902] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x101c data 0x00000000
2013-11-29T23:00:24.240434+01:00 hush kernel: 4513.858967] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1020 data 0x20012050
2013-11-29T23:00:24.240442+01:00 hush kernel: 4513.859029] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1024 data 0x0002efcd
2013-11-29T23:00:24.240460+01:00 hush kernel: 4513.859094] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1028 data 0x00008006
2013-11-29T23:00:24.242309+01:00 hush kernel: 4513.859155] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x102c data 0x00004001
2013-11-29T23:00:24.242391+01:00 hush kernel: 4513.859211] nouveau E PFIFO][0000:03:00.0] CACHE_ERROR - ch 5 [kwin[3826]] subc 7 mthd 0x1030 data 0x00004303

Tja, da nvidia repo ist leider immer noch nicht vorhanden, obwohl die Pakete schon am Freitag erstellt wurden.

Hier gibts aber auch den aktuellen nvidia Treiber als Paket für 13.1 (mit dkms, also kein Problem bei Kernel-Updates oder auch komplett neuen Kernelversionen):
https://forums.opensuse.org/blogs/knurpht/dkms-nvidia-331-20-opensuse-152/

Hier ist der entsprechende 1-click Install von diesem Artikel, eindach draufklicken und der nvidia Treiber wird heruntergeladen und installiert:
http://software.opensuse.org/ymp/home:Knurpht:dkms-nvidia/openSUSE_13.1/dkms-nvidia.ymp