opensuse 13.1 kde sound default to headphones on reboot

Pretty much everything said in the title. Everytime I reboot I have to open kde control center, select multimedia and switch sound from headphones to line out. Is there a way to fix that? Thanks in advance.

While this, as you explain, is a KDE setting, does it also get lost on a logout instead of a reboot?

I’m not sure if it is to be expected, but on logout/login output does not change. Only on reboot. Probably on rcxdm restart too, but I haven’t checked.