OpenSUSE 13.1 - Firefox does not enable WebGL with nouveau


I’m using the nouveau video driver with Firefox. According to , WebGL should be enabled by default, since the Mesa version is above 8.0:

$ rpm -q Mesa

However, I need to force-enable ( webgl.force-enabled=true ), which is annoying and I think there’s a glitch somewhere. Once enabled, WebGL applications work fine:

Any idea why I need to force webgl to be enabled?



This comes up working for me. Where are you placing this “webgl.force-enabled=true” string? What version of openSUSE do you use? Have you enabled your Multimedia Codecs for your openSUSE version?

Thank You,