Opensuse 13,1 64 bit: Install hangs on "starting udev"

I downloaded the last distributive of 13.1, made DVD for it and tried to install 13.1 on my pc.
Unfortunately, the installation always went until the string “starting udev” and hanged.

I tried to run install with the following parameters:

nomodest acpiacpi_osi=“linux” - not work
edd=off acpi=off noapic - for this case the install passed “starting udev” and hanged after it.

My PC:
CPU - Core I7 4790 3.6GHz
RAM - 16GB
Video card - Gigabyte Geforce GTX 650 4GB
M/board - Gigabyte GA-P85-D3
Installed OS: Win 8.1 64bit, I would like to use that os with opensuse via dual boot.

any ideas.

The following load parameters helped me to pass across that problem

vga=791 nomodeset

hi Vicul

just replying to say hello and welcome

assuming you are at the gui,

my system boot improved with the following,
in -Yast2, --System, —Boot Loader, ----Boot Loader Options,
-----Vga Mode: was selected as: Unspecified

this allows the bootloader to select the most appropriate mode
for your display



The problem was that PC had two video cards:

  1. Internal card by CPU (Intel HD 4400)
  2. Geforce GTX 650

So after installation of Linux with "vga=791 nomodeset " any trying set NVIDIA driver for GTX 650 went to crash of xserver.

By using

lspci | grep -e VGA

I saw Linux loaded two drivers: for an internal card and GTX 650. Turned off the first card in BIOS and my Linux has worked well.

I hope it help somebody.