openSUSE 12.4 - Wireless configuration

I set up openSUSE 12.4 this morning, but was unable to get the wireless up and running on my desktop, so I’m looking for a little help. I tried two different things. First, I set up the wireless in Yast, which didn’t seem to work out. I left it at the traditional ifup, and I saw the card respond, but it never connected, which I kind of assumed it would. Then I tried saying to not configure it with Yast, but rather to use knetworkmanager, but that didn’t connect either. In fact, I didn’t even see knetworkmanager on the task bar. I’m sure this is a simple stumbling block to resolve, but it’s a big one. :slight_smile:

On 11/16/2011 07:26 PM, rubyplusplus wrote:

> I tried two different things

i suggest you try one more thing: join the wireless forum and read/work
through the three stickies at the top…most folks solve their wireless
problem that way…

and, if not one of those three tells exactly what info you need to post
to the wireless forum, for help from the gurus there:

openSUSE®, the “German Automobiles” of operating systems

And the next thing is, try to decide if this is about 11.4 or 12.1 (12.4 is far future).

I saw the wireless section right before I read the replies! I’ll be checking it out later.

As root in konsole run NetworkManager
I solved that problem by not using automatic log in

Thanks all, this is solved. The problem was simply me not being used to kde. I had to add the network manager applet, then I was able to connect. Up and running, and actually, with a little bit of annoyance, got freenx configured.

You solved that for openSUSE 12.4 :question:

My apologies. 12.1! 12.1! Please forgive me! If an explanation is also required, I had initially typed 11.4, then changed it because my mind was stuck in the past. Thank you to those who were helpful in my resolution of this issue.

I can understand you, we live in exciting times, don’t we :slight_smile: