opensuse 12.3 USB installation: black screen when selecting installation or check medium

Hi,
iam trying to install openSUSE 12.3 on a notebook (Aspire S3-391 323a4G52add) without a DVD drive. So i am currently trying the USB installation.
I downloaded the opensuse 12.3 64-bit iso and put it with imagewriter on the usb. The checksum was correct.

I used the boot menu to booted from the USB drive and it seems to work, i got the options to boot from hd, install, check medium etc.

But when selecting installation at first some commands or booting outputs are shown and then i got a black screen and nothing happens, the same when selecting check medium.

What can i do?

Is it the Live DVD or Full DVD?
Have you tried the F options
Eg: https://dl.dropboxusercontent.com/u/10573557/12.3_install_complete/12.3_boot_live/a1.jpg

That’s a Gnome Live DVD.

What OS did you use to write the image to the USB? If Linux, is it working OK.
I’d consider writing the USB again
Did you verify the Downloaded .iso before writing it to the USB?

nevermind, typed in “nomodeset” in the boot options field before hitting enter and the installation works now.