OpenSuse 12.3 Optimus Not working after bumblebee update

There was an Overman79 update for bumblebee today, and after installing the update my optirun is not working. Anyone else seeing this behavior? As with a similar issue with the nvidia driver recently, there is no previous version available in the repo so I am in a broken state at the moment.

After the update I had to recreate the bumblebee group manually and add myself to it again. Perhaps that’s a normal behavior, but I didn’t expect it just from an update. Hope this maybe helps someone else that might run into the same issue. Problem resolved.

Thanks for putting out the warning, and the solution. But, IMHO this is a bug that need reporting. Can’t replicate this, since I’m running Tumbleweed

I can confirm part of the problem. I still had my bubmblebee group but had to add myself back in. I’m also using 12.3 and the overman79 repo.

I updated a few days ago and had an initial problem that the nvidia card was always on. I reinstalled yesterday (through YAST) which solved the problem. It wasn’t until I tried to export to an external monitor today that I realized that bumblebee wasn’t even running. (As an aside, I must also report that my battery life yesterday with no Bumblebee was exceptional. That maybe something else that others may want to consider.)

Could have been that bbswitch still loaded, bbswitch is all you need for longer battery life.