Opensuse 12.3 installation fail

Hi (Salam)
My installation of opensuse from DVD 12.3 failed due to not detecting DVD after selecting install from boot menu of DVD.
It said “Could not find the SUSE Linux Repository” and “Activating manual setup program”
I dont know it was from corrupted download of dvd or somthing else.
Some one check it please.The size of DVD is so large for downloading for second time.
I just replaced the “loader” folder of iso image of OpenSuse12.3 DVD with “loader” folder of OpenSuse12.2 DVD.
it seem every thing going well.

When you state “it seem every thing going well”, what does that mean? Its not normal to use portions of openSUSE 12.2 with 12.3 to get it to install. It sounds like your DVD is corrupted or there is something wrong with your DVD player. Have you cleaned it lately as in blowing out any dust that can build up inside it? Did you elect to check the media while in the openSUSE installation selection menu? There no way we can check out your media you have downloaded. There is a check sum number you can see in k3b which can be used to determine if the iso file is good or not.

Thank You,

thank you so much
Finally i downloaded dvd for second time and it is correct.
i write iso to usb flash for speed and correct write.
so fast installation with usb.

I had this happen when trying to install 12.3 to a Dell D610 Laptop. It got 90% through the initial probes, tried to start the software manager, and lost connection to the DVD drive. Even if I typed the correct path to the loader directory, nothing doing.

I know the DVD image was good, as I had used it on other computers successfully.

To get around this, I used a 32GB PNY USB stick, imaged the ISO onto it, but it that image would not boot. When I tried to use the ImageWriter utility for Windows, it would not find my USB stick. I repartitioned it several times, NTFS, vFAT, left it raw, mounted, unmounted, it did not matter. That utility would not see the USB.

That’s when I used another ISO to USB image software (BootIt), but the image still would not boot.

To get around the problem, I booted from the DVD, and hit F4 on the initial screen. I changed the source to Hard Disk, and left the fields blank, so that it automatically found my primary partition on the USB as a hard drive with the installation software on it.

The installation then went without a hitch. But what a PITA. How would normal users ever get past this issue?