Opensuse 12.2 writes over my chromium profile

I haven’t used openSuse in some time so I have no idea what is going on here but…

I restore a chromium profile that has bookmarks, extensions and other stuff to the usual ~/.config/chromium
I run chromium and all that is gone but opensuse has its own bookmarks but all my extensions and such are gone.
Any idea what happened?

I tried this over and over again and it removes all my files.

Do you have chromium synced with google?
Very nice feature that restores all your options if you lose your profile info.

Hi, welcome

All this depends on Chromium versions, IMHO. If I remove mentioned folder, I get a default Chromium, putting it back brings back my profile. Could it be the profile is too old?

Thanks for the help, actually I found out that when I restored the profile from a backup something got corrupted and it probably removed it for a good reason.
Found another backup elsewhere and it works just fine now. I am enjoying openSuse very much, so polished and documented.

lol couldnt u have just reinstalled the app… or just use firefox its always been good to me :stuck_out_tongue: