OpenSuse 12.1 KDE + GNOME Could not Login To Gnome

Hi,

  1. Yesterday i migrated from 11.4 to 12.1 (i did a fresh install)
  2. While installation i selected KDE and by desktop
  3. At the software selection side i selected Gnome Desktop and Gnome Ehancement(Cant remember the exact name, but 2 packages for gnome)
  4. Installation was successful and i can successfully login to the KDE session.
  5. Wireless, graphics drivers etc is working fine
  6. After that from the login screen, i selected the session as GNOME and tried to login
  7. After 5, 6 seconds the screen shows, oops something got wrong … some message and showing “disable the following package and try again”
  8. The package is alternate menu selection … something like that …
  9. I tried disabling, but still im getting this error
  10. I created a fresh user from kde and tried to login to gnome… still same screen

Pls help , at 11.4 there was no problem…i can login to kde and gnome

YaST > Software > Sofware management. Then fron Views choose Package groups. Then at left choose Gnome.
I guess it will select more packages for installation then the two you thought would be enough for a working Gnome.

Hi,
Thanks for the reply… But it didn’t worked

I installed everything under gnome, then tried to login … but still get the same error …

Whether any fies of kde is making this error

Please help