Opensuse 11 various problems


I just installed Opensuse 11, as I was always very happy with 10.3. I seem to have various problems (Installed it twice already, once with Gnome, once with KDE4)

When installing OpenSuse 11 with Gnome on my Toshiba Satellite pro A120, I have massive mouse problems. After install it worked, allbeit with freezing a lot. After a reboot (took the machine home from work) the mouse freezes when the desktop is finished loading, and that’s it. All I can do is a reboot. Is there a fix for this? I’d love to use 11, but if it doesn’t work, I have to revert to 10.3 again.

In KDE4 I have audioproblems. this is a known issue, tried 10.3 with KDE4 as well, same there.

So, in a nutshell, I would love to run OpenSuse 11 with Gnome (better for me because of Evolution and Hosted Exchange compatibility) but have the mouse problem. Is there anything I can do about that?


Bas Brader


I too had issues with sound on my Toshiba A120 with ubuntu and opensuse. The touchpad was ok in both installs.

As I want to move away from Windows, I looked in the opensuse laptop HCL list and have purchased an Acer laptop that works with 11.0


You can still use Gnome apps (Evolution) under KDE.
Also have you tried suse11 with KDE3.5?

Hi Bas,

For the mouse (touchpad I guess?) issues in GNOME have a look here : Touchpad troubles on Dell Latitude D520 and OpenSuse 11.0 - openSUSE Forums

The sounds issue with KDE, might be an idea to post a separate question for it with a descriptive title. You’ll get better response. I’m more focused on GNOME myself…

Hope you get things running as you like them, besides the glitches that have crept in openSUSE 11.0 is a very solid version!


There is a new thead going on here no sound on toshiba satelite pro a120 laptop - openSUSE Forums where we are trying to help a Toshiba A120 user with their sound. No guarantee’s that we will succeed, but lets give it a good effort. In case you have already solved this, please join in.

I’m using opensuse 11, on Toshiba M100, with KDE3.5 i have the same problem with my touchpad. It has delay on its movement.
Anyone help ??

Please don’t hijack posts start your own you will get better help