openSuse 11 installation hangs

I am trying to reinstall openSuse 11 on the linux partition of a dual boot system (WindowsXP and Linux). During the installation process, the system seems like it is hung. (i noticed no activity with the HDD LED).

The system was originally installed with WindowsXp and openSuse 11 using LVM. Then I tried to reinstall the linux partition, this time using partition-based. The system seemed hung. Then I used gparted to clear up previous information in the linux partition and tried to reinstall openSuse again, this time using LVM again.

When the system seemed hung at this point, I went into the virtual console and saw the last line of the installation status.

b7f0a000-b7f25000 r-xp 00000000 00:0f 1263 /lib/ld-2.8.s0
b7f25000-b7f26000 r-xp 0001a000 00:0f 1263 /lib/ld-2.8.s0
b7f26000-b7f27000 rwxp 0001b000 00:0f 1263 /lib/ld-2.8.s0
bfdec000-bfe26000 rw-p bffc6000 00:00 0 [stack]
ffffe000-fffff000 r-xp 00000000 00:00 0 [vdso]
"YaST got signal 6 at YCP file Storage.ycp:3903

Could someone help out?

more info…

Another virtual console showed some error messages:

loading file: /var/adm/mount/media.1/info.txt → /info.txt
error 37: Couldn’t open file /var/adm/mount/media.1/info.txt
loading file:/var/adm/mount/ → /
error 37: couldn’t open file /var/adm/mount/
loading file:/var/adm/mount/driverupdate → /download/file_0006
error 37: couldn’t open file /var/adm/mount/driverupdate
No new driver updates found.
setfont linuxrc2-16.psfu
starting setctsid ‘showconsole’ inst_setup yast

Did you ever resolve this?