openSUSE 11: Error Loading Operating System

It’s my first time to install something that is not windows, so i decided to try openSUSE 11 on my IBM ThinkPad T42 laptop (proc 1.7, Ram 512 MB, HDD 80GB).

I downloaded the DVD image, burned it on a dvd, booted from this DVD, formatted the entire harddisk, installed openSUSE 11, looked great and all, but …

after the first boot, an error message says “Error Loading operating system” appears.

I tried the Automatic Repair option of the DVD, it did nothing (and by the way, it wasnt smart at all, it asked me to download some packages from the internet, but … since i’m behind a proxy it doesn’t download anything and, it doesn’t even give me the possibility to put my proxy settings.)

does anyone here know what to do to make my system boot right?

I solved the problem,

I booted again from the openSUSE DVD, i made it like i’m going to install openSUSE again, then i clicked on system repair in the middle, i picked Expert Tools, then i picked BootLoader, and selected to boot from ROOT