openSuse 11.4 Subversion Proxy Settings

Hi all

I installed openSuse 11.4 (KDE). It was excellent - everything was working great except for Subversion which use to work fine on 11.3 (command line is broken on 11.4, Eclipse/Subclipse works fine on both).

Subversion kept going to the proxy server instead of going directly to our internal Subversion server. I tried (1.) setting the proxy settings in Yast with excluding for our Subversion server, (2.) tried adding the usual settings in ~/.subversion/servers (which worked fine in 11.3). I could not check out on the command line from the local server, I can check out from external servers, eg: Google.

(I installed from the live CD download. I think this is using something some plasma widget thing for the network management.)
Why is Subversion not using the usual ~/.subversion/servers file for its settings in 11.4 (KDE)? What is it using and how can I make it not use the proxy server?
(Someone else mentioned his Subversion only started working after he used some Chrome plug-in to change the proxy settings but had no idea why??)

Thanks very much

You might take a look at the network settings in systemsettings. That should be set to use a direct connection.

Thanks for your replay. Excuse my ignorance: what do you mean by System Settings - Network Settings?
If I look at the Network Settings in Yast, its just say the network interface is controlled by Newtwork Manager, etc.