openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

I’m trying to install openSUSE 11.4 i586 with Networkinstallation image, but it seems to hang when creating the repository cache. I’ve already tried manual installation process and encountered that there seems to be an error (Broken pipe, line 244) in script:

Here is the error message:](

Wild guess – run the checksum check on the installation DVD. Others who have the correct answer should chime in now LOL

It’s the Networkinstallation CD image and the MD5 Checksum seems to be right:
a601cd207eb17d7f1b91049e1392a526 (same as here)

Did you run the cd media check function? There are two places things can go wrong.

  1. the download (yours seems to pass, good check sum)
  2. the burn. ie the good download is burned incorrectly (bad disk burned too fast etc) so you need to test the image after the burn with the media check function

Do you have some odd network setup? Proxy, Some other authority that may block things?

How much RAM do you have? I found the network install doesn’t work if you only have 256Mb of RAM. 512Mb worked fine.

Ok, i think that could be the Problem. I’ve allocated 256MB of RAM to the virtual machine.
But i’ve installed it fine on the same machine with the DVD. Does the NET-Install Disc need more RAM than the DVD?