OpenSUSE 11.4. failed to run on Dell Inspiron 1520


I’m using OpenSUSE since vesrion 10.x and I never have problems to install latest version of OpenSUSE. Last week end I decided to upgrade my Laptop (Dell Inspiron 1520) from version 11.3 to version 11.4. I performed clean install (I have separate home partition so I have no problems with my info) but when setup goes to last step “Prepare first time automatic configuration” (top progress bar shows 3% and bottom progress bar shows 10%) my laptop hangs and Capslock Led and the led next to it start blinking together. I tried 3 times and every time the same thing happened. After that I installed 11.3 again (without problems) and then I tried to run upgrade to 11.4 from 11.4 DVD. Upgrade finished successfully but when openSUSE tries to start my laptop hangs in the same way as before :(.

So I decided to go back to 11.3 and I did it without problems even I’ve upgraded KDE to 4.6 successfully.

Have Anyone some idea why this happaned to me?

This indicates a kernel panic, but I cannot tell you why (I do not know your

PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.2 | GeForce
9600 GT | 4GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram