Opensuse 11.4 64Bit DVD Download Problem

HI

I have tried 3 times to download the 64 bit dvd for Opensuse 11.4 and all three times failed. I used downloaditall via metaling and got a size mismatch error, tried direct download and using download manager… all same problem.

Anyone else having this problem or could provide some advice?

Thanks :slight_smile:

Hi
I downloaded the 64bit dvd using “DownThemAll” and didn’t have any problems. Have you tried just downloading the live CD and going from there?

Thanks Busy trying it now… But glad you were able to confirm that it worked so I can look for the issue elsewhere :slight_smile: :slight_smile:

You’re welcome. Good luck.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I pulled it down yesterday just with wget… no problems. A specific
mirror COULD have issues, but I’d be surprised. Post the actual URL from
which you are downloading and it may be something to test.

Good luck.

On 03/11/2011 06:36 AM, petermcph wrote:
>
> You’re welcome. Good luck.
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.15 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJNejGnAAoJEF+XTK08PnB5mjEQAJqxK2rmzxHiQ9S482zp33j3
mF/5B3pYu1NHYbWeKHmzg0IIIcSKxauChbQJtV5JT7U3mKPGr/fTFWr+rkstdSG0
L0Pq9GmCowLbFnR5YIQDlSYXKMQw+u00Pw2tdNds82Tt9h9o0ALlWVC7v55uSs+W
LWW7IMaR+0XJtxHvHMa0FoCxgTHZzz+7PlYlwr1YIMLnuyw6NPJDshwNHadjNktx
Se4sU4ZmvSQJyAUH4aOb6LGOcgdJj/Rfg9iuSoly3/yyfZTolSgCJYtTJI7PXGym
P9INK0ddHB1t64iQeL+f5CEifsZKoO1gQ2w9pCQ05fwN2pMUYdGwbHwgoBjbU0sR
NfJDyfppt495y1TCMdc0XO7if/R7ywNxGSVfhwaJdmBqoRApTwzXLGma5WmIUGfc
ekaNukgOOwdE8q7SqQwONzCJo6iZ6T6SToGASsjNb0iFKrqb5gW/TkAau6nilAK5
uErrea0TelMwaOoIbh/EKuBd6aBaqkW1vCHLCWKQ9ltGl188N9oOZalu/5puFxYI
w1j7/YcT7aFbIrzWt8fJqlPYGYxCAg9KMSxiAdwL2QtM1/Gcz5qPb2GfsNr0miHo
M3wlyaE7OZ297XOoikX1+XiQxEdC3020MvecYHTYN+dGEAZzm6M9bspYHxp7sshx
NuaKZoxIeIDeE0P3nhS2
=yGI1
-----END PGP SIGNATURE-----

the file is 4.7 officially but when you go to download its 4.3gb.
any ideas??

The problem appears to be the way Apache interprets volumes.

so which one is correct 4.7 or 4.3 ??

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Maybe hasn’t mirrored fully, but otherwise I’d guess you’re one of the
many people experiencing pain downloading with a tool that stinks. What
are you using? Have the full link to your specific download (Firefox’s
Download Statusbar shows this if you happen to have that enabled)?

Good luck.

On 03/11/2011 09:36 AM, lukemersh wrote:
>
> the file is 4.7 officially but when you go to download its 4.3gb.
> any ideas??
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.15 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJNel1JAAoJEF+XTK08PnB5wK8QAJRpjX38wlPSManTNSNxDk7q
37ryeeFB4iORNWRZEBeJpCIRWtFQiTgOYax7yo5K8W1WqMlzrUy8G9wRuM5TLr45
hNJx875kKFs0tUaAysCqnwAGp42JRG8KAErWgAO3mX0Dt4LkNEzKW4K2G52KkR3T
o+JxZgFrrHWL76E74NBw6/r20gnpF7rmD6BPFByKp7diuT9L03Msu8LpF0exSWCz
S+fCf4N3sESO4TpASnjvyrK1hnNglXtDCciVa0Y3rBCxT++49McN6vKJTQQ4AILS
HScHVYMIZjPiTbUrrh5drU40NiGbrx+NfW2C1qycrXat7mrNoeMNUBbpgB1oobLG
JRbtSsFzo3tWUeu71t51CZtoHGmfVGWSx7yr9AivmHRoxvbNf+JdbTNCZzCSD1qm
mYGW4pp8QzoIuXEt3BMFyCMgLhq0BCAx3RoODsLeMoGLvTc53rgwsjP83KkoT+u/
GxFvMmGarqTFJIC018WhXBUuBjDIBEMJ91pN7NY4MsRpHcQfYaWnt1eVPp6hkXZb
5ykR//LO7iXnbnY7mugbbWbz0TqMk7p1P3vDCzSVgAVIsZMDiL4Bo5CULz7cppX6
Y/eLNWKhdTmR5i2v7VtOwq03eDwehaSp6G2j5NVWq0zo4AMjz41Ux+Q0sTXd/Vf+
XrvzkgE9yMsHKZxVJaVu
=cvTx
-----END PGP SIGNATURE-----

Am downloading using Kget which is a standard part of KDE, there is a bug sending to Kget immediately but is possible.

  1. Launch Kget, easiest way is Run Command > kget
  2. Open Web Browser to
    software.opensuse.org: Download openSUSE 11.4
  3. Select your openSUSE image to be downloaded, click on the link to start an HTTP download, You should be prompted for various options, Selecting “Other… kget” won’t do anything special, just click “Save File”
    In FF this should open a “Download” window.
  4. Immediately click the “pause” button for the new download in that window.
  5. Right-click the download in the download window and select “Copy Link Location.”
  6. Cancel the download by clicking on the cancel button
  7. In Kget, click “New Download”
  8. Paste the clipboard contents (which is the download URL) into the URL input field

Download should start immediately.
Of course everyone should be using Download Managers for HTTP downloads when Servers are running under unusually high loads.

HTH,
Tony

still no luck. i have tried bit torrent, downloademall, etc…but when i set k3b to verify data i get a sector error.
can somebody help me.

The best i can say is, that you should download it via p2p. Worked for me right a way.

why not just download using bit-torrent works best for me

i tried bit torrent but there was an error in a sector when i tried to verify data intergrity.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

There are multiple places to check integrity. With the downloaded file
(.iso) I’d be surprised if you ever received an error about a bad sector,
but this is where you can easily check the checksum before burning to the
optical media. If you do not do this check then any corruption during the
download will be burned to the optical media and make it worthless, so
always check the download before burning.

You can also verify the written data (decent CD/DVD burners have a
checkbox for this) which is where I would expect to see an error about a
problem with a sector. If you are having burning problems then there’s no
need to redownload a valid ISO file… just fix your burner or burn
process. Burn on the slowest speed your system will allow as that
sometimes help.

There is also the media check when you boot from the media, though I’ve
never needed that one when the first and second verifications came back
positively.

Good luck.

On 03/12/2011 11:36 AM, lukemersh wrote:
>
> i tried bit torrent but there was an error in a sector when i tried to
> verify data intergrity.
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.15 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJNe79IAAoJEF+XTK08PnB5WLAP/iE2xfDGDv5+W+yl/Pl6h5+2
ewqX6hoDnnG3HkaUuFdSQCA9E3aKPHG5wg81HaE2uLOEwnrbIy3NLibr4bOReCLD
NbNfQbe0EipMIFa5JbKRxZtmskyGbr+537TB0h3jtEVCMplYcE1PnJen3K4HndaD
S6oIh+cNLzisqtO9LBACYTcyEOus1lVQDZSzDz/aCR/mxuFnOkUIbqaLHBVFYtcI
ZxdR96AKxp6hzh/a1X+pMbfAABsF+HOJkGGxr1RjynhE0GAsc5q7YPjk0GvNx1XM
jcxXL9rz5ij0AkZNTA0O6gG+4mpyGmFdG9mjMeSBqS/tzptNupfafxP2BW/N8Mkf
okZ+BxgjgTqLBrth/dm9Aoh8y3ZxBlVkaVljWTBHXail0jFx1rodujpGBqByqMl3
HhsPBLt3xd2krBXrxWcFBme9anGdtunSBx32ZEhFggCimfvVMXlZPUyC3Ulb2o5D
3v32PSKWmhkQKDxZNrS1jspL3jwGomMhA8bG1NNHdEs7Ci2rTK/xcX7OEvkbYh2Z
LPJrh8xlit6Rje3mc36P+1lr9Y89vun/vQuiDAlqcCWd2AWe7KOUX0lrd4E+klMs
WTNWCjJgZk38WxVXsYyqizzBWv8FepNdn6N0zV5/eatw18E9QmmvxwSpKQvxvlr/
pTh2MSABfF8+CwUqiHzD
=aiky
-----END PGP SIGNATURE-----

ok will have another go??

I have an update for anyone burning the x64 image.

After I d/l the x64 iso I verified the md5sum was correct.
But, I tried numerous times burning the ISO using k3b, all failed near the end with a general “unable to read device” error. Although I didn’t check further, I’m purely guessing that the image is so large, some over-burning might be required but I didn’t check whether that is the case.

Instead, I found a solution that works.
I burned the image using xfburn (available in the OSS repositories) with default settings, and just now the disk passes install verification.

HTH,
Tony

Thank you for your help!
Had already lost 2 DVDs
Now managed successfully.

Thanks,

I have used open suse ever sense 10.3. so went and down loaded via torrent 11.4 x86-64.and I burned to DVD.went to install every thing went well up to first reboot after install.just before auto con fig.then auto con-fig started but could not see any thing!!every thing was in block type image and arrow was a watch configuration.this happen with 3 different down loads.and 5 DVD’s!!! this is very disappointing for me because open suse is all that I know…I use gnome desk top. but I also tried kde.my system amd atholinx2 64 with nivadia graphic card. what to do???I would like to use open suse but just to frustrating. and no money to by it.but had trouble last time I did that. I had to get help with set up of the desk top… any help is welcome.

Did you try rebooting and specify the ‘nomodeset’ boot code in the options line of the grub boot menu (that is noted in the openSUSE-11.4 release notes as an action to try - you did read the release notes ?? ).

Did you try booting with Failafe settings ?