Opensuse 11.4 64 - Skype not working - Solved

I could not make Skype work on five computers after I upgrade to 11.4 (some upgrades, some clean installs - none worked). KDE Mix>:( showed a mess or rather nothing in any of them.
Finally I uninstalled “pulseaudio” and now Skype works on all of them

For me it was the opposite. I could only use the older OSS-version of Skype without PulseAudio, but now after installing 11.4 with PA, I can use the newer version of Skype that uses ALSA. For some reason the sound from my mic is distorted without PA.

did have some trouble to get the mic working in 11.4 to work in skype. At the end I had to include the ‘input source channel’ into kmix and select the right input. as it looks there is no input source selected by default …
I am using kde and the 32 bit and pulse audio. I tried 64 bit and had to install a few 32bit libaries(which ones you need you can see if you run skype from a terminal) got it running but no mic, but I think it is the same problem there, but haven’t verified that yet
cheers Niko