Opensuse 11.4 64-bit Silverlight problem?

I just cannot manage to get France2>:( videos working:

Dans les secrets du nucléaire - - voir ou revoir les programmes de france télévisions - France Télévisions

I have silverlight installed, but no success. I always - with Opensuse 11.3 already - had problems with France 2 but any assistance what could do the trick would be appreciated.

I also installed packman and gplayer, but without success.

Opensuse 11.4 - 64 bit

I can get France2 videos to work. I just click on Ne pas utiliser silverlight. I have never tried to run silverlight but do not have problems with Franc2 or France3. I am running 11.3 X86-64 with the Nvidia driver. Having just written this I always use Firefox. I have just tried it with Konqueror and it did not work. Have you gone through mmcheck?

On 03/08/2011 07:36 PM, swissinvestor wrote:
> I have silverlight installed, but no success.

Download the plugin from here;

[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

Ne surtout pas installer silverlight:

et ça marche!