openSUSE 11.3 Milestone 1 KDE4 Results

Though I would give you the heads up on my run in with:
openSUSE 11.3 Milestone 1 KDE4

I dd the live cd to a flash drive and it boots up perfectly. Had it running for 20mins or so, running thru the applications and setting, testing effects.

Hang on this is like Alpha right?:wink:
You could run this on a work machine, it’s smooth as silk knickers!

Here is a couple of screens for you](](

I think they named it “Milestone 1” instead of Alpha because it isn’t as unstable as an Alpha usually is.

Still haven’t tried them. Repo ?

I wouldn’t mind trying a silk knickers repolol!
It could provide some nice additions to my desktop :slight_smile:

I am definitely going to test this, mainly because I need to keep on bug reporting till my face turns blue in order to assure 11.3 turns out good for my monitor/video card setup.
11.2 fails without sax2 and with that gone in favor of auto configs that can screw up I need to bug report left and right.
If I need to spam in order assure this turns out right then so be it.
openFATE is one place but whats another good beta/alpha bug reporting place where I can complain if things go wrong?

Thing is though Tara, my Laptop is so amenable to anything I poke at it. It’s a wonder it doesn’t boot up from a music cd I leave in the cd drawer:)

But I’ll be interested to see how you get on.

I installed it in a VM today from the live cd
Flawless install.

I added factory repo’s for the system and kde
updated without issue

WOW. It’s flippin’ amazing!
I can’t get it to crash. You know that System Settings > Display bug in kde4.4 rc1
Gone here.

I try music v1 and v2 I can`t get it to install in my desktop or laptop.
But live cd works only on my desktop.
It is a nice work from music.

One thing to note here. The M1 release has very few of the new features that
will be in 11.3. As they move through the MX series, I would expect it to become
less stable before it gets better. Even the kernel version will change from
2.6.31 to 2.6.33 (I think that will be the final change there even though 2.6.34
will likely be out before 11.3 GM).

There is a point, about half way through the development, when the all the packages are added, I think final freeze, that you will see the majority of the bugs and a really unstable
milestone. like lwfinger says the first milestone has very few new features the 2.6.32 kernel and kde 4.4 firefox 3.6 for a few
but these are pretty stable in their own right

Downloaded the KDE live cd and installed into VirtualBox. Live cd boots fine in VBox and tried to install rather then run live session. Install hung up at about 50% after getting to “copying root files”.
Tried running live cd in VirtualBox and after getting into the live session tried installing from there. Install never progressed at all and the little spinning balls just kept spinning.
Any ideas?
It looks great though in the live session!
Trying on a Toshiba satellite 64 bit, 32bit version of openSUSE. VBox requires 32 bit virtualization for some unknown (to me) reason and all the other distros I’ve run as VMs are 32 bit.

If installing in Vbox just mount the .iso rather than use the CD

But particularly in the case of a burned CD you should have done a md5sum on it or run the media check

Actually that is what I did. I didn’t burn an actual cd but used the .iso of the KDE live cd.
I’ll run the check sum.

Let me make sure I understand. When you say you have a “Toshiba Satellite 64 bit”, do you mean it has a 64 bit processor? Or do you mean the installed os (VirtualBox host) on the Toshiba is 64-bit?

Are you attempting to install the 32-bit version of openSUSE 11.3 Milestone 1?

VBox doesn’t require a 32 bit version if the processor on the host machine is 64 bit.

The toshiba has a 64 bit processor. Trying to install 11.3 milestone 1, 32 bit version via VBox.
I can try 64 bit version of openSUSE but that has always failed in VBox for me so I install 32 bit versions and with no problems.
I downloaded the Gnome live cd version and I may try installing that to see what happens
Thanks for the feedback!

How much memory are you assigning the guest (milestone 1)?

1 GB
the gnome live cd version seems to be installing OK. I’ll post the results

So, it is safe to install Milestone 1 on a production machine, or is better to have it on VirtualBox instead?

milestone 1 can be translated to alpha 1 so no do not put it on a production machine. If you have enough hd space you could make a partition for ms 1 and install there for testing purposes

Anyone who installed the cd x86-64 KDE version on a laptop with a NVIDIA 9600GT?
I wanted to install it, however it comes up with a black screen where you’d normally be offered the option to pick your keyboard settings.
Did file a bugreport for it. But it would be good to know if anyone else experienced the same.