openSUSE 11.3 64-bit

Hi all

I’ve been running an 11.2 32-bit building for about a 8 months, but finally decided to upgrade to 11.3 64-bit since I have a 64-bit system. The installation went fine, and the system booted straight after the install. Everything was working fine, spent 10 - 15 minutes setting up the system (e.g. adding a new Panel etc), finished up everything then went for a re-boot.

Upon restart I get a Error Loading Opertation System message from the BIOS. This is happened twice now, e.g. I’ve re-installed the system twice.

In addition the very first time I tried I got a error trying to create sda4. My partition setup is as such:-

sda1 - 2GB SWAP
sda2 - 20GB /
sda3 - 343GB /home
sda4 - 100GB /media/ftp-server

Any ideas why it won’t boot the system after first launch?

We’re assuming the BIOS can’t find the Operating System correct? You write you’ve installed twice but post-install does it boot? Did you install Grub to the partition or MBR?

Pls post outputs from fdisk -l, mount, cat /etc/fstab.

The second install was cause I thought there may have been a error with the install so I formatted and re-tried. The system won’t boot at all any-more. It will turn on but that error message is as far as it gets. I didn’t install grub anywhere, the installation never came up asking about it (which it did when I did 11.2 32-bit) so I presumed it was due to the fact I had ticked Automatically Configure.

I can’t post the outputs of each command since I can’t get into the machine. I can only access Rescuse System from the 11.3 disk, and I can run the commands there but have no way to copy/paste here.

What is it we’re looking for?

could you post the exact error message? Do you have a liveCD you could boot from?

Thanks for the help everyone. The solution was in fact that grub hadn’t been installed with the installation. In 11.2 it was totally automatic, so either I’ve done something different this time or the install has changed slightly causing it to no be automatic. Either way I’ve got it up and running now, just followed and nice little tut here on re-installing grub.

Lucky you. Have a great one.

exactly the same problem that I’m having! thank you very much for this post…