OpenSUSE 11.3 64 bit + Runescape HD?

Hello! I am trying to play runescape in HD.I got a GeForce 9600M GT video card. I uninstalled the xorg-x11 driver-video-nouveau driver wich was installed by default then added Nvidia in the repositories and installed what i got from Nvidia repository. But i still get Runescape was unable to enter that display mode when i try to run RS in HD mode.

What i got & installed from the Nvidia Repository is :

1.nvidia-gfxG02-kmp-desktop > Description ( Nvidia Graphics driver kernel module for Geforce 6xxx and newer GPUs)
2.and x11-video-nvidiaG02 > Description (Nvidia Graphics driver for Geforce 6xxx and newer GPUs)

whats wrong, is there anything i can do to run RS in HD? please help :slight_smile:


This everything I do
nVidia Driver via Repo in 11.3 - Guide

Removing this: xorg-x11 driver-video-nouveau
Is fine if you like

Disable all effects

Yes, i already did what was said in that guide, i used YaST.

OK I just Googled Runescape- I see its some kind of game.
Not something I do anything of.
It may be that HD mode (whatever that is beyond High Def) is not possible unless you do some special X config settings. It very possible that the game has a forum with possibly even a Linux section, and with Dudes that know what they are on about.

Are you getting Runescape to work at all? If not…

Not sure if this will help at all. I will try later on in Suse. I have Nvidia drivers and OpenJDK installed on Ubuntu 10.04 64 bit (along with restricted extras). I have it working in chrome but not in Firefox.

I dont know how to make Firefox ask me this, but when I try to run Runescape in Firefox it goes to a mostly blank screen. When I tried in Chrome it asked me if I trusted the applet or something. After clicking yes it worked fine. If I click no, it goes to a mostly blank screen like Firefox.

Sledge hammer approach, not sure which made it work.

Using Suse 11.3, 64 bit. I have the 32 bit layer installed too with the basic firefox. Opened Yast and installed both the Java Browser Plugin and Openjava Browser Plugin. Restarted firefox.

Works fine in all graphic modes.

I have the basic Noveu (sp?) Nvidia driver installed in Suse that is installed with a basic install of Suse.

Hope it helps!