openSUSE 11.2 - Milestone8...

So far, no problems with me Intel-Computer.
The KDE4 is really great. I am a Gnome-user, but i have tested the KDE4 for me wife, and i am pleased what i see.
One thing, Digikam, more specific, the advanced slide show will not work, freezed when ik want to start.
Otherwise, i have no problems, can work with me bank, printers ok, OOo works fine, Kmail also.
Just had to test me films a maked and play them off.
Congratulations openSUSE Team ! :wink:
Greetings,
Artfreddy

Did you try milestone7 too? If so, how does it compare to this new milestone? M7 was pretty bad, reading from the amount of complaints users had.

Yes i did, now the milestone 8 is much better, with less bugs.
I like it. And if everything go’s right i gonna buy in the computer store here near by the boxed version if available.
Good distro for the art-Studio.
Greetings,
Artfreddy

Good to know. Thanks for reporting :slight_smile:

I have 32-bit openSUSE-11.2 milestone8 (KDE-4.3.1) running on my Sandbox PC, an athlon-1100 w/1GB RAM, nVidia GeForce FX5200 graphics. I installed from the DVD. I also installed the proprietary nVidia driver “the hardway” (which is not hard). Internet, sound, wired ethernet/internet, graphics, all work well. KDE-4.3.1 is running ok.

I also briefly played with 64-bit openSUSE-11.2 milestone8 (KDE-4.3.1) via the liveCD (I did not install) on my Intel Core i7 920 PC (w/6GB RAM) with nVidia GeForce GTX 260 graphics. The liveCD uses the openGL nv driver and it configured automatically with no problem. Internet, sound (5.1 surround), wired ethernet/internet, graphics, all worked well. KDE-4.3.1 ran ok. I noted openGL graphic behaviour under liveCD in 11.2 milestone8 (on this PC’s graphics) was much better than openGL behaviour in 11.1 on this same PC.

There is still lots I need to test (firewire/usb external hard drives … USB camera/camcorder, USB to blackberry, USB inkjet printer etc … ). But I’m heading off on business for a few days, so that testing will have to wait until next weekend.

No thanks, openSUSE is the only one i now that have the real PDF to print out me bank-payements. Something new in me bank.
All the rest works really fine, i must look to play me movies of me nature trackings, but that’s fun not work.
The look is great to, that’s also important. :slight_smile:
Greetings,
Artfreddy

The same here, me wireless ( I work with a usb-Belkin stick ) works out of the box, printing no problem… and so further.
Before i try more i have to paint me living-room… Not so funny like drawing, but must be done. :wink:
So i think when the final is there it gonna be great working with openSUSE !
Greetings,
Artfreddy

microchip8 wrote:

>
> Did you try milestone7 too? If so, how does it compare to this new
> milestone? M7 was pretty bad, reading from the amount of complaints
> users had.
>

My experience is that my clean install of M8 is better than my initial
install of M7 but worse than M7 updated to M8 and worse than M1-6.
Appallingly slow graphics makes it unusable. The problem occurred on two
machines at M7 installation, then was cured, and now seems to be back on
only one - on both 32 and 64-bit installations. I’ll check a third machine
and put a bug report in.


Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
“I wear the cheese. It does not wear me.”

Just a question: I have tried opensuse 11.2 milestone 8. But I have seen a gdm theme (gnome) on kde version! Why?

Funny, I don’t think this should be the case. I have the KDM loging screen on my KDE install. I used the x86_64 DVD. How did you install openSuSE 11.2 M8?

I have tried opensuse 11.2 milestone 8 live cd with kde…

Hi, im from colombia sorry for my english

i has OpenSuse Milestone7 and upgrade to Milestone 8 i see many improvements its better and better !! :slight_smile:

  1. Compiz + OpenOficce now works ok. it do not start well before.
  2. Notorious speed improvement in graphics
  3. Visually many details.

i had Some problems between Milestones 7 an 8. i don’t know if it occur in a fresh installation of Milestone 8 or only in the update.

  1. Milestone 7 left in Yast detect new updates in the repositories I had to use zypper ref and then yast detect again updates (then i upgrade to OpenSuse Milestone 8).

  2. Mysql has problem for working with web applications such as phpMyAdmin.
    I Fixed append mysql.default_socket =/var/run/mysql/mysql.sock
    on line 1213 in /etc/php5/apache2/php.ini

  3. Firefox 3.5.3 had a problem works only the homepage ( i got Google) all new directions open a blank google page.
    then i decide delete the folder .mozilla/firefox on my home, but the problem continued. Checking I found that firefox had enabled network -> settings -> use proxy system. i change it to no proxy and everything worked fine. (it activated betwen milestones i dont touch this configuration before)

  4. My Spanish keyboard configuration change to English. and i can find keyboard configuration link in yast.

Hope this could help someone.

Thanks to all the contributors for this excellent system.

I am running milestone 8 KDE on an Intel system and it is hard to believe this is not a final release. Intel graphics is working perfectly! There are very few bugs in this release and the quality of this milestone release is outstanding!

Is there a Live DVD of M8? I can see an installation DVD and a Live CD, but not Live DVD. I’m interested in seeing if KOffice 2 is on the DVD, since it’s not on the LiveCD of M7.

There is no live DVD.

I believe you can check the planned DVD content by looking at the factory OSS content:
Index of /factory/repo/oss/suse

Thanks. :frowning:

To morrow i have done with me paint-work here and the computers will be turned on…
I don’t think it is normal, but i have not see it… Why i don’t now.
Greetings,
Artfreddy
Note : Only me apple runs, on me Art-Studio the computers works again after tomorrow, paint-job first, orders from me lovely wife ! :stuck_out_tongue:

my experience with 11.2 M8.

i tried the kde livecd x86_64 on a dell precision T3400 on a dual screen to see the configuration of the dual dell 22" screen by sax2 on a ATI Technologies Inc FireMV 2250.
it worked perfectly.

I installed the same milestone with the same livecd on a dell D430.
the only problem i met was for the language. i choose “french” at the boot of the cd, all the installation went on french, but kdm was on qwerty, not azerty, and so did kde. i mmanaged to change all this with only my mouse.

I choose this extra-repos :

download.videolan.org-SuSE.repo:baseurl=http://download.videolan.org/pub/videolan/vlc/SuSE/11.1/
ftp.skynet.be-suse.repo:baseurl=http://ftp.skynet.be/pub/packman/suse/11.1/

I met two problems :

zypper install vlc
Loading repository data…
Reading installed packages…
Resolving package dependencies…

Problem: nothing provides libcdio.so.7()(64bit) needed by vlc-noX-1.0.2-2.2.x86_64
Solution 1: do not ask to install a solvable providing vlc
Solution 2: break vlc-noX by ignoring some of its dependencies

and the second one :

zypper install amarok-xine
Loading repository data…
Reading installed packages…
Resolving package dependencies…

Problem: nothing provides libmysqlclient.so.15()(64bit) needed by amarok-1.4.10-103.pm.107.26.x86_64
Solution 1: do not ask to install a solvable providing amarok-xine
Solution 2: break amarok by ignoring some of its dependencies

i know the extra repos are not the first goal for the release.
but, for sure, this two softwares may be important for those who will install the future opensuse 11.2.

I hope my post could help a bit.
you all do a nice work by the way :slight_smile:

Actually, there is only one, using 11.1 Repos for factory, the problems are a logical consequence.

Packman “traditionally” starts (at least AFAIR this was the case for the last few versions) with packaging when factory reaches beta status (for 11.2 this was M7).

The only clean way of getting such packages “earlier” than they are officially available from 3rd party repos is to rebuild them from src.rpm against the new version(s) of all BuildRequires (which will not always work).

This morning i started-up openSUSE, all the things that i use personally works.
Just the slide-show in Digikam don’t work,the screen freezes…I think its a bug, and it comes good within time.
In KMail everything what is incoming from mail go’s into me trash, never in me in-box. Its the first time i use KMail, before i use always Thunderbird. Anyone with the same problems ?
Greetings,
Artfreddy