openSUSE 11.2 DVD won't boot/install on HP 311c


Just got my new HP Compaq Mini 311c and first thing I did ofcourse is to install openSUSE 11.2 ofcourse.

However my experiences have not been as goods as my NC10.

The openSUSE 11.2 DVD starts but then just freezes at creating udev devices or something - I tried installing it using safe settings and it worked but when it loaded up after the installation it just froze again, but at a different place.

I NEED to install openSUSE 11.2, really don’t want to use stupid windows all the time, it’s so limiting and nooby.

Really need some help people, thanks.

Did you do this

Does this mini have a dvd drive? or have you dd’ it to a flash drive?

I can’t check it because it just freezes, but I’m pretty sure when I burnt it I verified the ISO and also used this same CD to install in on my NC10.

what windows did it have pre-installed, 7 starter, did you try to boot to that?

If you try pressing and holding SHIFT as you boot the DVD, see if that gets you any further

Thank for your help guys, I’ve managed to install it using safe settings option and acpi=off.

I’d like to write how I did this somewhere, but this stupid reply text box disables everytime I accidently press the middle mouse button and goto another webpage - this is a silly silly feature.

Could someone please point me to where I can write this and help other HP 311c owners?