opensuse 11.1RC1 and intel 855GM:no screen, only mouse shows

Whenever I launch the opensuse 11.1RC1 liveCD (Gnome), it works, everything launch fine…except the X server…I shows a black screen, with only the mouse showing !
I can’t not even go on the desktop or anything.

I tried the “failsafe” menu, but I doesn’t change anything.

I have a thinkpad R50e, with and Intel 855GM grphic card.

The CD is burned fine, the md5 sum is right.

Could help me? What argument should I pass to the boot ?


edit: I need to add tha opensuse 11 worked fine on this subject. And when I manually apdated, through repo, it did the same: black screen with only the mouse showing.

i think i got the same problem, downloaded rc1 32 bit version, the cd loads the grub where i choose OpenSuse live (GNOME), than it loads until the log on screen comes and then when i click to use live cd, the screen is black for about 5 seconds and then it comes back to log on screen… last time it only showed green wallpaper but no log on screen so i burned it once again and i moved to log on screen, what a big step!!

I think it’s not the same problem…

Anyway, I opened a new bug report:

If anyone has any idea, it’s welcome !

I am having the same issues on my pc with Intel GMA X4500HD. After boot I get to the login screen and when I put username linux and sign in the screen goes blank with only the mouse pointer showing… The live cd works fine on another pc. Any help would be appreciated. I really hope the full version will fix this issue when it comes out.

Hello !
I downloaded the GM version, and the problem still exists !

Here is a summary:
when booting on the live-cd, everything boots fine, ecxept the desktop is not showing up !
I can only see the mouse. I could interact with the desktop icons, but I’m “blindfoalded”.
Here is a link to the bug:

Does anyone have a suggestion?

Thank you very much !