openSUSE 11.1beta5 KDE4 and HP Compaq 6715s

Hello everyone! I was just trying to start openSUSE 11.1beta5 with KDE4 for testing purposes from my live cd, but I found it impossible to do, because while loading (near end) my screen went blank and didn’t go further. I faced this problem in previous beta release too, but 11.0 runs perfectly with boot parameter nohz=off in Gnome, KDE 3.5 and even in KDE 4. The problem occured right after X configuraion has finished. Also, I faced another problem, while I was testing Kubuntu 8.10 - it was terribly slow on my machine (Sempron version of 6715s), took ages to boot (with nohz=off and noapic). Any ideas how to get a succesfull boot with openSUSE 11.1? :\

Ok, never mind, I managed to boot it with noapic, but that’s weird, cause first time I tried noapic, it led me to blank screen too.


I’m sorry to bother you, but I’m trying to install just any Linux distribution to my HP Compaq 6715s (Sempron 3800+ & ATI X1250).

I’ve tried Fedora 10 & Ubuntu 8.10, but the live boots doesn’t work: they freeze and I end up having a blank screen.

I’m currently downloading openSUSE and I don’t know if I will get the same blank screen situation or if this time it will work.

I’m writing to you because I couldn’t find a clear explanation of how I could solve this problem.

Can you please give me some clues of how you installed Ubuntu or more recently openSUSE to your laptop?

Thanks a lot for your help - I really need it!