openSUSE 11.1 x64 - Net --- FTP install prob

Good morning!

Hopefully you can help me with a tricky problem.

I’m using an internal ftp server, which is every night rsynced with the ftp5.gwdg.de mirror.

When I now boot from the x64-net image of openSUSE 11.1 I get the following message:



"ftp-server/staging/opensuse_distribution/11.1/oss/content: Invalid signature. Installation aborted"


When I take a look at the third text console I see, that I got an working IP/Gateway/DNS over DHCP.


Then I see loading: ftp://ftp-server/staging/opensuse_distribution/11.1/oss/content --> /content 
sha1 sha-key 
sha1  not checked.

next loading  --> /content.asc 
sha  sha-key
sha1 not checked 

and then ftp://ftp-server/staging/opensuse_distribution/11.1/oss/content: signature check failed


I also use this method with openSUSE 10.3 and it works without any problems.
Could it be a problem with the mirror?

Thanks for your help and have a nice day.

Greets,
Michael

I would agree with the mirror having broken files - you should try another one.

For a list of available mirrors; Mirrors Released Version - openSUSE

Thanks for your help.

I tried another mirror (tu-chemnitz) and the problem still exists :frowning:

Problem solved!!!

This error is misleading the original reason is a wrong time setup of the server. If you correct the date and the time, it will boot up and the security check will succeed.

Thanks for your help.

Michael