openSUSE-11.1-NET-ppc.iso failing

I don’t have access to a dvd burner so I have to use this, but I can’t get it to work.

I had similar frustrations when I did a 11.0 install this way, but eventually I got it.

This one is proving to be more difficult. I’m already frustrated. I could use some help.

I either get *** No repository found (which can be browsed in my web browser)

Reading driver update
No new driver updates found

execvp: No such file or directory.

I’ve tried ,, and to no avail.

Fedora has a similar installer, but it’s all animated. Why is this so unintuitive?

Forget that! Please just tell me how to get this working.

Frustrated user

It’s happening now. No idea why it was so **** fussy.

repository /] : No /]- >

Thank you for that tip!

I just got 11.1 up and running on a net-install on my G5 iMac. So far so good… Even though I have 1.5gb of ram, I decided to go for the minimal X install and I’m really pleased. I even tried it via the textmode=1 option, and was blow away at how nice the ncurses installer was, even though I could have used the graphical installer.

Thanks again…