openSUSE 11.1 issues continue with MSIWIND

i manage to get openSUSE 11.1 back again to my laptop after some issues with updating the OS which made my networking devices disappear :frowning:

did a fresh install with some hasles going through usb live doing it manually because openSUSE doesn’t just work like Ubuntu and Fedora…

anyhow, after installation i run updates again which went through fine… then again i enabled samba and it’s services for filesharing with windows… run update again and it started downloading patches and stuff and then my networking devices disappeared again stopping my update with accessing errors due to network failure…

restarted the machine and network is back online… tried running yast update again and back to square 1, package management failed due to some pid being locked…

i’m getting too much trouble with openSUSE i’m thinking of going back to Ubuntu or Xubuntu

anyone with a wind has come across these problems before?

For the pid being locked: try turning off the updater applet (in the desktop panel systray area) first.

For the flaky downloading – when it says can’t find something, you have to click try again.

here is a discussion about your problem… hope you will be able to solve it
yast conflict - openSUSE Forums