openSUSE 11.1 install Doesn't boot to KDE, Updater ERROR

Fresh Install of openSuSE 11.1 with KDE 3.5 does not automaticlly boot user to KDE. If I “startx” acter logging in as the user KDE 3.5 starts.

Updater Applet error: “User is not permitted: org.freedesktop.packagekit.system-update”

Once in the desktop Configure the updater NOT to start at boot.
I don’t like the thing anyway.
I just use Software Management.

I’m assuming you have auto-login disabled?
So is your boot all Verbose? Do you see any errors. Press Esc. at boot to see your whole boot in Verbose and watch for errors.

Have installed graphics drivers?

What’s the content of: /boot/grub/menu.lst

Looks like I have other problems that may have been caused by the install media and hardware so I am doing a reinstall to see if I still have these issues. It’s a fresh system so a do over where I can sit and watch the complete install instead of walking off and letting it go is better.

OK - No worries;)

Watched the non graphical boot screen. I can see no errors. It starts X (screen goes totally black) but then drops out to the CLI and I have to log in and issue startx to get KDE 3.5. It will not allow kdm (only root can kdm message) auto login is enabled. As this system is the wifes machine this will not do :expressionless:

Updater never asks for root password and hovering over the icon in the system tray is says “updating” eventually it tosses the error error.

Going to install the Nvidia nvidia drivers and packman repo right now.

Well that WAS a mistake. Now I have the Nvidia driver installed I can’t startx.

I’ll reinstall it will be quicker than my mucking about at the CLI the VSEA driver works just fine.

Well I managed to get the GUI to autostart on the third install by configuring the Monitor and such on the first boot from YAST2.

I managed to get the first three software updates installed but broke the software manager in the process. Moving this to “Applications” as it boots and it’s installed.:stuck_out_tongue:

OK Good luck!