openSUSE 11.1 GNOME issues

i’m trying to get rid of MS Windows and i tried openSUSE (GNOME)

so, i have several issues and i want to know if it’s possible to do
something wrong or if theese issues can be fixed

  1. when openSUSE starts it takes preety long time…the loading bar
    stops at the begining, stays that way 1-2 minutes and then openSUSE

  2. Banshee starts, it plays the music sometimes, but the UI is frozen,
    i can’t do anything about it. if i try to quit it asks me if i want to
    kill the process. there were some times when banshee worked just fine.

  3. sometimes openSUSE crashes. i can move the mouse, but i can’t do
    anything with it. the only thing that works is the “main menu” button.
    it happenes when i have “desktop effects” on, sometimes even after i
    disable them (same session)

  4. i installed “Avant Window Navigator”, i deleted it (don’t ask why, i
    just did it :D), then reinstalled again, but now it just doesn’t start.
    i used YaST

well…i anyone could help me find the causes/fix the problems would be



ciprianvilau’s Profile:
View this thread:

1 - press F1 during the boot to see what to slows down the boot (maybe
the net initialization)


davideoli’s Profile:
View this thread:

I have the same issue with Banshee. Try to update to 1.4.2, it should

‘Banshee 1.4.1 hangs on Opensuse 11.1 - openSUSE Forums’


spinaci’s Profile:
View this thread: