opensuse 11.1 DVD problems writing...

I have recently upgraded from opensuse 11.0 to 11.1 at which my dvd burning capabilities have vanished. Both the gnome dvd burner and brasero either return generic error or simply crash…note both of them worked fine under 11.0 and I have not changed any hardware…using LG ide drive/burner…which still can read using 11.1.

Any thoughts and/or help with debugging? Not sure where to begin looking (not linux expert).



A quick search in the forum would have given you the solution :wink:
It is a bug related to this

DVD & Audio CD cannot play in all multimedia apps. Go to YaST Security and users
User management > and add your user name add yourself to the groups cdrom and disk.
More info here



Seriously thank you! To be honest, I did do a search and checked google as well. Obviously, I need to get better at my selection of keywords though.

Will have to check if worked in couple hours…but again, thanks for the help…


For some reason simply changing my permissions with groups in the user control from yast did not work…although I did not reboot so do not know if I needed to. I looked up the link Geoff sent and found…chmod 666 /dev/sr0…which I did and it worked after that…

Thanks again Geoff,


Also, should note, I had to do the same thing for the dvd writer, not just cdrom…

so had to do…
chmod 666 /dev/dvdrw
as well


Great glad you got it working