OpenSuSE 11.1 doesn't install, just goes to blank screen

Whenever I get to the menu from the OpenSuSE 11.1 CD (a purchased version, not a live CD or anything), I select Installation. I get the “Loading Linux Kernel” progress bar, and once it is done, I simply get a blank screen.

I am installing on a Dell XPS with an ATI Radeon 4870. By the way, OpenSuSE 11.0 installs perfectly fine.

I apologize if this question is already posted; I did a little bit of searching and found plenty of problems with black screens, but not at the very beginning of the install.

Thanks in advance.

When the boot/install screen appears, look at the bottom of the screen and press the F-key for resolution. Try setting a lower resolution. If this doesn’t work, try the lower resolution together with some of the other options.

If you are using the purchased CD then you may want to use the instlux installation method.

However, before you start the installation process, you should probably run a scandisk and defrag on your windows partition.

Then while you are booted into windows, just insert the Suse 11.1 installation media. Select your language and then follow the screen instructions. This will create a folder on your windows partition called openSUSE, usually directly on your C drive.

Then restart the computer. Select the Suse 11.1 Installation, from where you will proceed with the installation. It should be easy from there.

Hope this helps.

I actually blew away my Windows partition when I installed 11.0. I looked up instlux, and it sounds like a pretty cool installation method. I hadn’t heard of it before, thanks.

I tried various screen resolutions, and I got a:

Kernel alive
Kernel really alive
PANIC: early exception 0e rip 10 yada yada

That’s why I use the instlux method for installation. If you install just from the installation media, I think it defaults to deleting the Windows partition. Using the method I just described ensures that you will retain your Windows.

If you actually purchased the installation media from Novell, then you should have a manual with it. The manual will describe various installation methods.

Ahh yes, I forget about these installation manuals. I’ll give that a try, thanks.

Installation manual gave some ideas, but none of them worked. Unfortunately the Novell customer support closes at 9 am Mountain standard time.

shameless bump.