openSUSE 11.1+awn extras woes

I recently switched over from ubuntu to opensuse and am currently
running the latest distro and have run into a problem with awn. I was
able to install awn and everything is working correctly but when I try
to install the awn-extra-applets I get an error message that says
“nothing provides needed by”. I’ve tried installing both
through YaST and through terminal, but alas no success and i’m no linux
expert to try and troubleshoot what’s wrong unfortunately. I looked
through the forums and couldn’t find anything posted with a similar
problem so if there is something posted about this already then I
apologize but I would highly appreciate any and all help.


drnkn_rngr’s Profile:
View this thread:

If you go into YaST > Software > Install Software and search for
libpython, you’ll see the library is there, only it’s a newer version.
If it’s not checked yet, check it and click Accept, so it gets
installed. Now try out your program again. If it’s still complaining
about the missing library, you have to find the installed library (man
find) on your system, and then create a symlink to the library in the
same folder that it resides in. You then rename the symlink to and hopefully everything should work.
Even if free software were crap, it should still get our preference
over the non-free crap secreted by IT corporations.
-A free rephrasing of RMS-

JosipBroz’s Profile:
View this thread:

thnx Josip i’ll test this out today after work and see if I can get it


drnkn_rngr’s Profile:
View this thread:

Sorry to leech here, but i was wondering where you found the extra
applets rpm. When i added the repos for them it wasnt in there, and i
can’t find one for suse 11.1 :frowning:


SousukeSagara’s Profile:
View this thread:

SousukeSagara - wondering if you ever found a repo for the awn-extras
for 11.1. I’ve been looking for the same thing.


minstrel1977’s Profile:
View this thread: