Opensuse 11.1 (32 bit) Open Movie editor

Just tried to install Open Mvie Editor and go the following error -

nothing provides needed by libgmerlin-avdecoder

How do I get around ths please?


Do you installed Libfaad0?

Libfaad0 is not in the repositories. is but it brings a lot with it, including a kernal change.

Libfaad0 is not in the repositories. is but it brings a lot with it, including a kernal change.

A quick search for libfaad via webpin shows that libfaad2 is available from the Packman repo. (I presume this will satisfy dependency).

I have the Packman repository enabled. Libfaad is not there.:frowning:

Tip: if you cannot find a package by the name you think it has, tick the search options ‘provides’ and ‘file list’. That would have led you to faad2.

Things like this usually get resolved by reporting bugs, in this case to the maintainers of Open Movie Editor. They should compile against later libfaad and it should work again.

As an alternative for OME you could take a look at KDEnlive. I’ve been using it a lot lately, and it does a great job.

I am not at a Linux PC right now, so I can try look into this later when I get home. When I search web pin on libfaad I find the same as already noted, that libfaad2 is available.

When I search for the contents of libfaad2 I get:
Webpin list of contents of libfaad2


where neither of those are " "

… so while typically packman applications install with no problems, it is possible there is more to this if the dependency is coded to specifically look for, and ignores Thus it is possible there is a packaging problem. But I do not know as I have not tried to install Open Movie editor on a 32-bit openSUSE. If a more detailed guide/explanation is not in place before this evening, then I’ll try to make a point to look at this in the evening.

I agree with the KDEnlive recommendation. It is my Linux NLE of choice. It was recently updated to version 0.7.6 which fixed a lot of bugs, and greatly improved the stability of that application. Kdenlive is also VERY user friendly.

You may want to try this one Bombono DVD | Author DVD Freely
It’s an authoring program for DVDs. Is this what you’re looking for?

I made a brief effort, and failed to get Bombono to compile/build on my 64-bit openSUSE-11.1 desktop PC.

If it had an rpm version for 11.1 available for Bombono (there is for 11.0) I would be more inclinded to try it out and possibly recommend it.

I do repeat my kdenlive recommendation - the improvements that have been made in the past three years in kdenlive are significant.

I’m surprised that is need. Anyway, back at home I note it is provided by the application: