Opensuse 11.0 will not store DNS Addresses

GNOME

NEWBIE

When using static IP, DNS addresses won’t take. I have entered them many times in Yast for my wired connection, and the network manager rufuses to store them. If I switch my router to DHCP everything works fine, but my network needs to use static IP’s. Is their a console command I can use to get Opensuse to store the DNS adresses?

I see it is possible to use ifup instead of Network Manager, but I do not know anythig about how to configure or use this.

Please help.

Hi, I have the same problem (I just joined and posted in another post about it)
Can connect to internet with DHCP but not with static IP - openSUSE Forums

Did you fix the problem?

Cheers
Al

Make sure that for a static IP setup you have chosen the “configure with ifup” method and not Knetworkmanager or Kinternet.

I have the same problem : settings in Yast2 are “stronger” than the ones in knetworkmanager.

You tells to use ifup. OK but I liked the knetworkmanager applet showing wifi signal strengh. Is it possible to use it with ifup ?

Thanks

If you are using wireless you should be using Knetworkmanager and not ifup since you can be moving in and out of range of the AP.

I’m using a wired connection, I’ll read up on ifup, I don’t know what that is yet.

Cheers

Al