openSUSE 11.0 problem with novellvpn & nortelplugins

I upgraded to openSUSE 11.0 with KDE4.1. The default and required networkmanager is version 0.7.

I was able to connect to my office Nortel Contivity box when I was using openSUSE 10.3, when networkmanager 0.6 was running.

The packages I installed for both 10.3 and 11.0 are:

  1. NetworkManager
  2. NetworkManager-kde
  3. NetworkManager-novellvpn
  4. novell-ipsec-tools
  5. novell-nortelplugins
  6. turnpike

when using opensuse 10.3, I can get the client address provided by the contivity box after logging in. However in opensuse 11.0, i could not get the client address assigned by the contivity box. Checking the event log in the contivity box shows that my login was successful and client ip address was assigned, but when I do an ifconfig on my opensuse 11.0, i don’t see the client ip address. I also cannot ping to the private network behind the contivity box.

When using opensuse 10.3 and networkmanager 0.6, ifconfig will show the secondary ip address bind to the interface i use for the ipsec tunnel, e.g. eth1:1, while eth1:0 is bind to the primary ip address of the interface.

Anyone has the similar problem? Or anyone running opensuse 11.0 is able to connect to a contivity box with novellvpn?

unfortunately i cannot get that far, even the VPN dialogs are missing from my Knetworkmanager on opensuse11 (kde4).
Any hints guys?


check this topic to install networkmanager-novellvpn-kde package: [Bug 400710] NetworkManager-novellvpn-kde.rpm missing](

it seems to be connecting to vpn, but sites giving me timeout exceptions, as:
Aug 23 10:57:06 MYLINUX NetworkManager: <info> Starting VPN service ‘org.freedesktop.NetworkManager.novellvpn’…
Aug 23 10:57:06 MYLINUX NetworkManager: <info> VPN service ‘org.freedesktop.NetworkManager.novellvpn’ started (org.freedesktop.NetworkManager.novellvpn), PID 27496
Aug 23 10:57:06 MYLINUX NetworkManager: <info> VPN service ‘org.freedesktop.NetworkManager.novellvpn’ just appeared, activating connections
Aug 23 10:57:06 MYLINUX NetworkManager: <info> VPN plugin state changed: 3
Aug 23 10:57:07 MYLINUX NetworkManager: <info> VPN connection ‘myvpn’ (Connect) reply received.
Aug 23 10:57:47 MYLINUX NetworkManager: <info> VPN connection ‘myvpn’ (IP Config Get) timeout exceeded.

tried to turn off firewall, but did not help. Can anyone help me?


I am getting the same error only mine is associated with ‘org.freedesktop.NetworkManager.pptp’ but I still get the “VPN connection ‘VPN connection 1’ (IP Config Get) timeout exceeded.”