OpenSuse 11.0 DVD ISO dont boot.


Hi have downloaded the dvd iso from opensuse http server and i also have checked the md5 sum but i cant boot the dvd.

I have tried to boot using vmware workstation in windows and i have burned several dvds, but none of them can boot.

any help ?

the iso comes across the net as one big continuous file…however the
contents of the DVD must be many many different files in many different

look at the DVD(s) you burned, i gonna bet they are all one file…

somewhere in your DVD burning software you need to set it up to “Burn
DVD ISO Image” or something like that…

however, if the DVD(s) show up as many files then there is at least one
other possible problem (that i know of): your bios is not set up to boot
from the DVD/CD drive (you have to enter the bios setup BEFORE the OS
boots…i do that here with F2, i don’t know how to do it with your
machine…WATCH closely when it first begins to boot, it will probably
tell you…

good luck,


I am not a newbie :), i have burned the .iso and the files are all inside the cd. The problems is not from the cd because i cant also boot the dvd in vmware and i have download it twice.

I too am having the same issue.

I gave up on the torrent download because of speed - unusual - and went for the HTTP version. Using K3B I have a non-bootable disk. I’ve tried the .ISO file and the DVD on VirtualBox and it too reports that it’s non-bootable.

As I’m approaching my bandwidth limit for this month, I’d like to know whether the file on the server is giving me a rum deal, or I should try downloading again.


I am also having a problem with the DVD. I downloaded it with torrent on opensuse 10.3 and created the iso DVD with K3B, checksums match, but it still won’t boot. I also Downloaded the 64bit for my Desktop ,but have not tried it due to the issues with the 32bit download. and yes my Boot preference is DVD first then HDD.

i don’t know if this helps but, first i dl from
the torrent, twice and the mdsums were wrong.
i then dl the dvd iso image and burnt it with k3b
and everything went fine.
i’ve installed suse 11, and running on it now.
hope this helps:D

oooohhh…this all sounds bad…
and, i have no idea how to fix…


I downloaded with Ktorrent, DVD’s don’t work. Then I download via HTTP, checksums match and it still won’t boot.

Have you set the permissions on the .iso file to execute before you burned the DVD or CDs?

Here is more detail. Right click on the .iso file icon. This will bring up a window. Click on the permissions tab. Click the check box for 'is executable". Then burn your CD/DVD.

There might be many weird things going on when md5 doesn’t match. In my case when installing it couldn’t find repository, HUH?? Alright, try to burn it with the lowest speed possible. I recommend downloading from HTTP first then download torrent start it and copy Your http downloaded iso to the directory You’re downloading Your “torrent iso”, stop downloading and check pieces. It should find any anomalies.


I verified that permissions are set to executable. The Checksums match. (I downloaded the checksums and placed them on my desktop). I tried burning it with Gnome Cd/DVD creator, K3b, and Brasero, and they still will not boot on my Dell Latitude CPx H500GT. I have currently Opensuse 10.3 running on it, so I can’t understand why the same DVD drive and Media that I always use is not working.

not that i’m an expert but,
check your bios to see the boot order.
make sure the drive for your dvd is first.

My experience with this leads me to believe it’s hardware specific. I couldn’t get it to work in one machine even after it worked perfectly in another.

The second machine has an external dvd drive that was first in boot order in the bios. It booted previous versions of opensuse. It booted the CD. It would not boot this dvd. I even re-burned it using R+ when the original R- didn’t work. Both booted from my main pc.

Maybe the recommendations about burning are on the mark and one of my drives it “touchier” than the other.

I’ve got a similar problem.

The ISO is the x64 full dvd (the i386 dvd burnt and works fine). I cannot get the x64 DVD (DVD-) to boot, even though the i386 DVD was burnt identically.

Checksums show OK.

VMWare Server 1.0.6 refuses point blank to read either the DVD I’ve burnt, or more importantly, the ISO image itself, irrespective of whether it’s held over a share on the network (SMB), or copied locally and applied there.

I’ve read the comments above:

  • Manually overriding boot order (I’ve even taken the VM hdisks out so the only device it’s got to boot from is the DVD)
  • Permissions - Everyone has Read/Execute either locally on the Windows VM host, or on the remote SMB share.

Does anyone else have any further thoughts here please?? :frowning:

A number of users have had problems with a burned DVD, even though the md5sum is OK. I had to burn it 4 times before it would work.

There is a “check installation media” choice on the install menu; that is not the same as a md5sum check and should be tried first. Elsewhere I saw it recommended to burn it at the slowest speed possible, burn as DAO if possible, and do a burn verify (it’s an option in the burn dialog).

Thanks, I’ll have to try another couple of times I guess.

The VMWare question still stands though really, about why VMWare won’t read the image.