OpenSUSE 11.0 can't finish install

I am installing opensuse11.0 X64 in my notebook. when the package install step finished, the system restart to finish the setup step. But it stack there and couldn’t continue. it is said the following:

input: power button(FF) as /devices/LNXSTM:00/LNXPWRBN:00/input/input4
ACPI:PCI interrupt 0000:07:00.3[A]–>GSI 16(level,low)–>IRQ 16

I try to restart it in failsafe mode, it still doesn’ work.

how to solve this?>:(

I would try to disable ACPI in BIOS setup and see if it makes a difference. Reenable it when the installation is done.

There should be a kernel parameter acpi=off (or something similar) that you could try too.

it desn’t work. In fact this option already included in failsafe mode and the failsafe mode didn’t work either. The log for failsafe mode is :

adhci: SDHCI controller found at 0000:07:00.2 [197b:2381] (rev 0) mmc0: SDHCI at oxf4201800 ir916 DMA

when I add ‘acpi=off’ in normal mode, it also didn’t work, and the log is:

ACPI: PCI interrupt 0000:07:00 3[A]–>GSI 16(level, low)–>IRQ 16
ACPI: PCI interrupt 0000:07:00 0[A]–>GSI 16(level, low)–>IRQ 16
ohcil394: fw-hosto: OHCI-1394 1.1(PCI):IRQ(16) MMIO=[f4200000-f42007ff] MAX pocket=[1024] IR/IT contest=[4/4]

Here is some to try


Thank you very much. But it still didn’t work. and I tried many times, each time the log file is different, here is additioanl another two kind of log files:

  1. starting udeved:sd:0:0:0: attached scsi generic sgo type0 scsi 1:0:0:0 attached scsi generic sg1 type5

  2. etho: RXCSUMS[1] linkchg REG[0] MIirq[0] ASF[0] wirespeed[1] TSocap[1]
    etho: dma_vwctrl[76180000] dma_mast[64 bit]

3.adhci: SDHCI controller found at 0000:07:00.2 [197b:2381] (rev 0) mmc0: SDHCI at oxf4201800 ir916 DMA

And you are installing 11.0 - why exactly?

becasuse I would like to do many biological modeling under suse and the system should be stable. The compiler shouldn’t to be neither too old or too new. And SUSE 11.0 is the best candidates. I will also tried SLED, but it doesn’t support NTFS-write even after I installed ntfs-3g. openSUSE11.1 or 11.2 is very unstable currently and the compiler is too new which lead to most of my software can’t run properly.

I don’t agree that 11.1 and 11.2 are unstable
I’m sure ntfs write is possible in SLED