OpenSuSE 11.0 and ConsoleOne + ZDM Snap-in

I installed the OpenSuse 11 on my notebook. All the instalation was Ok. I installed the ConsoleOne 1.3.6h that i donwloaded from Im my company we use the Zenworks Desktop manage to remote controll windows desktop. I divided the HD, of my work desktop to install the Linux (Opensuse 11) i prefeer to use Linux. But when i tried to load the ConsoleOne. It opens w/ an error. Reinstall the RCLauncher. And tried again. The consoleOne woks Ok, even w/ this problem. But when i tried to remote controll any machine on the terminal shows a lot of can findClassException errors. and a query.propeties error too.

Anyone know hows to fixed??

I really wanna to stop using windows, on the job.

Anyone use ConsoleOne w/ Zenworks Desktop Management?

UP the post for some anwser


I have installed C1 for OpenSuse 10.3.
but I do not have the options to remote capture a computer after the installation.
do you know where I can download the Snapins to use that function ?
I can do that using a C1 in windows.


Did you find a solution my company also uses zenworks i loaded Suse on my desktop and been trying to configure the remote control with no luck