Opensuse 10.3 -> upgrade 11 -> audio player problem


I’m worked with 10.3 without any problem. I’ve upgraded to 11 (upgrade procedure from CD) and finalize with any error.

When I try to connect via WEB to audio stream (ram stream), the player in Firefox or Konqueror start to buffer the stream , start to play the audio stream then stop. The audio stream stop sometime after 10/20 seconds, sometime 2/3 minutes.

In the 10.3, no problem like this

The PC its the same.

Anyone have same problem ? Solution ?



I also have this problem with OpenSUSE 11.0 x86_64 on a HP Compaq 8510p notebook.

So far, I have not found a solution. I will be looking for other
audio applications that might be interfering with RealPlayer.



I just encountered a similar problem. Streaming worked fine until today or yesterday after some updates. The steam loads, buffers, then stops without playing. Trying to reload does nothing.

I tried running MPlayer in a terminal and got this error:

mplayer: error while loading shared libraries: cannot open shared object file: No such file or directory

So, I searched in YAST for it and it, and it was installed in:

I instructed YAST to update the libcaca0 package and now I can stream again. So far so good. Will know more tomorrow when I stream a three hour radio program.

In case you are curious, there was a bug in the previous libcaca0 version. So the packagers rolled back to the older version (placing the older version in the repos). Here is the thread I participated in on this problem:
mplayer error with latest libcaca0 - openSUSE Forums