openSuse 10.3 on VMWare --> 11.0

How do I go about updating 10.3 to 11.0? I -JUST- installed 10.3 on a virtual drive in my VMWare (on my Mac Pro) and I tried installed 11.0 but it froze. I’m hoping I can do a system update to 11.0 but I’m a n00b so I’m not sure how to to do it.
Any help would be greatly appreciated.
thanks
-Brent

Well…
Just point the VM’s virtual CDROM to the 11.0 media, then…

Start the VM
Quickly, while the VM is still in POST
<click> the screen to set the focus in your VM
<quickly> click ESC to enter the Boot menu

From there, you can select alternative media (instead of your HD) and you can select your CDROM.

From there, it’s pretty straightforward… The SuSE install media will load and run. After you accept the EULA, the next window will allow you to select between a new install (NO!), an update (YES!) and various repair options.

But, <don’t> do this at the moment, I’m just now preparing to post a serious VMware SuSE update bug…

The bug issue I reported has turned out to be a minor bug only with a new twist. See my thread “VMware SuSE 10.3 > 11.0 update BUG” to view the solution to the disappearing NIC.

I tried your instructions. However, the only boot options I get are: 10.3, 10.3 Failsafe, Floppy Disk.
No option to boot with cd-rom (or image).
Any ideas?
thanks
-Brent

Those boot options only happen if you didn’t succeed in booting to CD/DVD.

It’s easy to miss an action, and some steps only require a second to execute the action.

Some places I’d suspect you missed…

  • During the initial “Click, then quick ESC” - the next screen should display several boot media options

  • When the boot options are displayed, you need to “arrow key” up and down to select the CDROM. Selecting the wrong option won’t load the SuSE bootstrapper from the DVD.

  • You might not have properly pointed the virtual CDROM to the correct media in the first place.

Note that if you succeed in booting to your CDROM, the SuSE 11 DVD install screens look <very> different than any previous version of SuSE. If you want to see those screens, create a brand new VM (at least step through the intial few screens) to see what the EULA screen and the screen selecting “New Install, Update, Repair…” looks like.