openssl development librarie

Hi all,

I am trying to install the following software: https://midas.psi.ch/elog/ on my suse enterpise 11 server.

I had encountered some issues with installation, error: **Failed dependencies libssl.so.6 is needed by elog

****I was recommend the following steps:

**With # zypper in libopenssl-devel
… you can build an ‘SLE 11 package’ from the source src, elog-2.9.2-1.src.rpm
Index of /elog/download/SRPMS
> http://midas.psi.ch/elog/download/SR…9.2-1.src.rpm

But in order for them to work i need openssl for suse, i think that is so that i can use zypper in libopenssl-devel to install the required software.

can anyone please help? i need the following file libopenssl-devel

Thank you.

On 2013-10-25 16:26, hussainwadiwalla wrote:
>
> Hi all,
>
> I am trying to install the following software:
> https://midas.psi.ch/elog/ on my suse enterpise 11 server.

Whoa, wait. These are the openSUSE forums, not the SUSE forums. You have
to go to… I don’t have the exact link, sorry. Anyway, it is the same
login as here.


Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))

On Fri 25 Oct 2013 02:26:03 PM CDT, hussainwadiwalla wrote:

Hi all,

I am trying to install the following software:
https://midas.psi.ch/elog/ on my suse enterpise 11 server.

I had encountered some issues with installation, error: *Failed
dependencies libssl.so.6 is needed by elog

**I was recommend the following steps:

*With # zypper in libopenssl-devel
… you can build an ‘SLE 11 package’ from the source src,
elog-2.9.2-1.src.rpm
‘Index of /elog/download/SRPMS’
(http://midas.psi.ch/elog/download/SRPMS/)
> ‘http://midas.psi.ch/elog/download/SR....9.2-1.src.rpm
(http://midas.psi.ch/elog/download/SRPMS/elog-2.9.2-1.src.rpm)

But in order for them to work i need openssl for suse, i think that is
so that i can use zypper in libopenssl-devel to install the required
software.

can anyone please help? i need the following file libopenssl-devel

Thank you.

Hi
You need to be over in the SUSE forums https://forums.suse.com When
there can you post the SLE version your using also as you probably need
to add the SLE SDK to obtain the development file.


Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLED 11 SP3 (x86_64) GNOME 2.28.0 Kernel 3.0.93-0.8-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!