OpenOffice text editor doc recovery window won't close

OpenOffice 3.1 OpenSuse 11.2. Asus 1005 Netbook computer

The recovery window for OpenOffice 3.1 extends past the bottom of the screen. The recovery button is below the edge and cannot be activated. The window cannot be resized. Closing the window does not close the process.

Ideally, I would like to resize the window, and start the recovery. Short of this, I would like to kill the process. Any help would be appreciated.

I had a slightly different problem. OpenOffice repeatedly tried to recover a file without success, I solved the problem by using KWord1.6 to open the file and saving it out as RTF before loading it into OpenOffice. Don’t save it out as ODT or OpenOffice will simply enter recovery mode again. (Obviously the problem wasn’t so severe that KWord couldn’t open it).

I suggest you make a copy of the file OpenOffice wants to recover in case this does not work.

Openoffice files are actually zips, so if you rename them zip (or actually it seems you can just open them from the right-click menu with archive manager…) you can open a broken one and try to recover the text itself.

Parthenolide - are you using KDE or gnome? Can you use the ‘windows’ key and the mouse to move the window up past the top of the screen?

Or push the Alt-key, keep it in, and click somewhere in the window, then move it.

The alt key mouse method worked. BTW using KDE.
Thanks to everyone for your help.

Ah! Maybe it defaults to alt, and I always change it to ‘meta’ (or windows, whatever you want to call it…)

It gets very hard to remember what you routinely change when you install… :\