openOffice shut down when started and force a new log in

I have never used Linux before. First time. I have burned a DVD with
openSUSE 11.1 and used it for installation, using KDE. No problems until
I tried to open the openOffice. Application starts with a grey frame
with openOffice.org text , stays for a few seconds, thereafter screen
turns black and a few seconds later I’m at log in screen. I type the
password and get back in to dashboard again. This can be repeated over
and over again. What’s wrong ?


LeifA

LeifA’s Profile: http://forums.opensuse.org/member.php?userid=18726
View this thread: http://forums.opensuse.org/showthread.php?t=403494

Welcome to the SuSE Linux Forum.

The post at the following has a number of suggestions.

‘NEWBIES - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums’
(http://tinyurl.com/6jwtg9)

Did you do a MD5 media check prior to install?
You can check the media now using YaST → Software → Media Check

Also, the monitor settings may be incorrect. These can be set using
YaST → Hardware → Graphics Card and Monitor


The greatest obstacle to discovery is not ignorance, it is the illusion
of knowledge.
Daniel J. Boorstin US Patent Office

Parthenolide’s Profile: http://forums.opensuse.org/member.php?userid=526
View this thread: http://forums.opensuse.org/showthread.php?t=403494

Good input, should have read before download and burning. I don’t have
the ISO image so I could only run the check on the DVD. I Boot from the
DVD and choose “Check installation Media”. Show “Linuxrc v3.3.22 kernel
2.6.27.7-9-default” and “openSUSE-11.1, CD1”
This resulted in the message “No errors found”
It then took me to new installation where I did choose “Repair”
System showed and repaired a few things and then said it is repaired
and ok, theese were;

  • No valid fstab-post entry was found for the devices listed in table
    (listed was the SCSI-hard drive)
  • None verified packages ; cups, glibc-locale, hal, htp and postfix
    (they were re-installed ok)
  • start handle error identified (corrected)

However , this didn’t change the problem with openOffice, it is still
the same. I found there is more of this because starting YaST it ask for
password, I enter password and thereafter the screen goes black and I’m
out. Have to log in again. How can I use YaST then ?


LeifA

LeifA’s Profile: http://forums.opensuse.org/member.php?userid=18726
View this thread: http://forums.opensuse.org/showthread.php?t=403494

that’s really strange.

try this:
open up a terminal and write

su -
(enter admin password)
sax2 -r

check if everything is OK and press save


careta

careta’s Profile: http://forums.opensuse.org/member.php?userid=18735
View this thread: http://forums.opensuse.org/showthread.php?t=403494

After entering command sax2 -r a screen frame comes up “SaX2:X11
configuration”
It shows the Graphic Card, Monitor, Mouse and Keyboard configurations.
I run the test which was avaliable and it worked fine. All configuration
data seems to be correct as far as I can see.
I also did following, Software tab → System → configuration → X11
system (SaX2). This open the same frame as command “sax2 -r” did but in
local language instead of English language.
“Install software” also open OK (YaST2)
I have gone through most of the installed stuff and most of them opens
OK. The ones that do not are the following, (they are the ones which
sending me out to the log in screen)

  1. YaST

  2. All openOffice (tried also quick start which said “Quick start mode
    not supported” and send me out)

  3. HP-toolbox


LeifA

LeifA’s Profile: http://forums.opensuse.org/member.php?userid=18726
View this thread: http://forums.opensuse.org/showthread.php?t=403494

It works , however there are discrepancies in the Monitor
configurations.
Basic info: This PC has run OK under Win2000 for some time.
What did I do: I lowlevel formated the hard drive and re-installed
Linux. I run it with the fail safe mode and found that it worked with
YaST and also openOffice under failsafe mode. Re-started with normal
mode and it all woked now also in this mode.

The Monitor settings show strange things though. If anyone have any
ideas where to look to find the reason for this it would be
appriciated.

SaX2 show 1280 x 1024 (16,7 M, 24 bit). When running the test before
saving it shows 1024 x 768, 75Hz, 60 kHz. Looking in system
configuratins → Screen it shows "Default, 1024 x 768 (72,0 Hz)
???


LeifA

LeifA’s Profile: http://forums.opensuse.org/member.php?userid=18726
View this thread: http://forums.opensuse.org/showthread.php?t=403494