OpenOffice missing symbols

Since yesterdays update my OpenOffice 2.0.4.14 misses symbols, in the
toolbar, menu, help, start menu (where you choose which document you
want to create) simply all. reinstall did not work. any suggestions?


Now with new flavor: openSUSE 11.0 PPC on ‘Apple Titanium PowerBook G4
Onyx’ (http://tinyurl.com/2el2nm)

Peter_Srp’s Profile: http://forums.opensuse.org/member.php?userid=6799
View this thread: http://forums.opensuse.org/showthread.php?t=400614

Peter_Srp;1901078 Wrote:
> Since yesterdays update my OpenOffice 2.0.4.14 misses symbols, in the
> toolbar, menu, help, start menu (where you choose which document you
> want to create) simply all. reinstall did not work. any suggestions?

Hi!
Check that you have installed this package: OpenOffice_org-icon-themes.
BTW the latest version of OOo is 3.x, try to upgrade to this version.
Here is the repository list:
‘Additional YaST Package Repositories - openSUSE’
(http://tinyurl.com/9zzvr).


http://yami.googlecode.com/
http://akoskm.blogspot.com

ram88’s Profile: http://forums.opensuse.org/member.php?userid=1058
View this thread: http://forums.opensuse.org/showthread.php?t=400614

I am on openSuse 11.0 ppc and, correct me if i am wrong, version 3 is
not out for this platform yet.


Now with new flavor: openSUSE 11.0 PPC on ‘Apple Titanium PowerBook G4
Onyx’ (http://tinyurl.com/2el2nm)

Peter_Srp’s Profile: http://forums.opensuse.org/member.php?userid=6799
View this thread: http://forums.opensuse.org/showthread.php?t=400614

Peter_Srp;1901298 Wrote:
> I am on openSuse 11.0 ppc and, correct me if i am wrong, version 3 is
> not out for this platform yet.

Okay, I can’t find OOo 3.x packages for PPC :), but what’s about the
OpenOffice_org-icon-themes package?
Try to change your icon size and theme under:
Tools -> Options -> OpenOffice.org -> View.
Good luck


http://yami.googlecode.com/
http://akoskm.blogspot.com

ram88’s Profile: http://forums.opensuse.org/member.php?userid=1058
View this thread: http://forums.opensuse.org/showthread.php?t=400614

ram88;1901301 Wrote:
> Okay, I can’t find OOo 3.x packages for PPC :), but what’s about the
> OpenOffice_org-icon-themes package?
> Try to change your icon size and theme under:
> Tools -> Options -> OpenOffice.org -> View.
> Good luck

Sorry for late reply. I tried both with no result at all. Open words
for Open Office, that really sucks.


Now with new flavor: openSUSE 11.0 PPC on ‘Apple Titanium PowerBook G4
Onyx’ (http://tinyurl.com/2el2nm)

Peter_Srp’s Profile: http://forums.opensuse.org/member.php?userid=6799
View this thread: http://forums.opensuse.org/showthread.php?t=400614

Peter_Srp;1903234 Wrote:
> Sorry for late reply. I tried both with no result at all. Open words for
> Open Office, that really sucks.

Hmmm… If you have no icon themes in OOo, then something is wrong with
your installation. Check your OOo packages in YaST.

ps.: If you selected Crystal icon theme in OOo, then Crystal icon theme
package need to be installed. Same situation with Tango.


http://yami.googlecode.com/
http://akoskm.blogspot.com

ram88’s Profile: http://forums.opensuse.org/member.php?userid=1058
View this thread: http://forums.opensuse.org/showthread.php?t=400614

I have NO ideas what it was. But todays updates brought them back for
good. shrugs

Thanks heaps anyway.


Now with new flavor: openSUSE 11.0 PPC on ‘Apple Titanium PowerBook G4
Onyx’ (http://tinyurl.com/2el2nm)

Peter_Srp’s Profile: http://forums.opensuse.org/member.php?userid=6799
View this thread: http://forums.opensuse.org/showthread.php?t=400614