openoffice dot oops!

Open a new document (writer) and press CTRL+u (for underline). Type “this is a test”. Press CTRL+u again (to remove underline) press “space” and type “this is a test”. Press enter. Press F12 (to begin numbering) and type “this is a test”
reproducible = always.
Text comes out underlined! WHY?

I have OOo repo enabled, using version (build 9379).

Bug report it, you have OOo repo it is a rc3 candidate so expect things like this. Saying stable doesn’t mean it has no bugs just it won’t do any damage.

So as this is rc it should of been in Pre-Release/Beta - openSUSE Forums

Doesn’t happen with me & i have as well,build 9379.Just tried it


Are you sure Andy? I just checked and different distro OK so it’ll be less the Suse tweaks but I can replicate it, exactly. When it starts to write next to the number bullet it will be underlined.

Version wise I’ve got go-oo 3.1.0 rc3

Positive, just tried again,see attached

Mmm if I do it exactly as suggested by the OP I get it happen.

Just looked in about seems I’m on higher build to…
Hehe type slower after the f12 pause a sec… If you don’t it seems it won’t do it, I’m a slow typer :wink:

hmm,i got same build as OP & after 7 attempts,didn’t do it,even slow typing :wink: & i’m using 11.0 of SuSE. Will update & try with the newer version


just disabled OOo repo, and downgraded to stock OOo from 11.1

It still happens :frowning:

so i can’t edit my post