OpenOffice Blured Text and Misc. Problems

Hey all,

I’m having a minor issue with OpenOffice on my 11.0 machine: the text, weather the text I’m typing or the text description for the buttons, is very blurry. This really isn’t a big problem, but it’s a strain on the eyes and it doesn’t look very professional when writing an essay or term-paper for school. Here’s an example of the blurred text: click here. Please note that the picture really doesn’t give an accurate picture of what the text looks like from my desktop: you can see a little blurriness in the screenshot, but it is to a much greater extent on my desktop. I have installed the Microsoft fonts, but all the text I try looks blurry. Like I said, not a major problem, but just something that would be great to correct.

Thank you in advance! :slight_smile:

Unseen-Ghost schreef:

> Hey all,
>
> I’m having a minor issue with OpenOffice on my 11.0 machine: the text,
> weather the text I’m typing or the text description for the buttons, is
> very blurry.

I had the same problem but it is fixed.
Search for my post (Terrible fonts O.office Opensuse 11.0) from just 10 days
ago in this group.

Chris Maaskant

It would be nice that this solution gets mentioned and explained in this tread, since other people may face this problem.

Tom2k schreef:

>
> It would be nice that this solution gets mentioned and explained in this
> tread, since other people may face this problem.
>
OK, here’s what’s posted in the other thread:

> RedDwarf schreef:
>
> >
> > That’s my openSUSE 11.0 OpenOffice.org
> > ‘[image: http://img502.imageshack.us/img502/8453/ooofontsqz1.th.png]’
> > (http://img502.imageshack.us/my.php?image=ooofontsqz1.png)
> > I installed MS Fonts from the Windows XP SP2 partition. And changed
> > from /etc/sysconfig/fonts-config
> > - BYTECODE_BW_MAX_PIXEL=“18”
> > - EMBEDDED_BITMAPS_LANGUAGES=""
> >
> Great advice!
> Changing BYTECODE_BW_MAX_PIXEL to 18 almost solved it, some fonts looked
> better some didn’t.
> So i gave it a go and changed it to 24, and everything looked good except
> fonts in yast which didn’t looked anti-aliased anymore.
> But that was easily fixed by running kcontrol as root and turn on
> anti-aliasing.

Chris Maaskant