OpenOffice 3 not starting

I previously updated OpenOffice on two computers via the repo at:

Index of /repositories/

It seemed to be working on both machines, but after running an update on both machines on 2 February, OO will not start on either machine, neither by user nor by root. A fatal error dialog box pops up after OO loads about 25% stating: “The application cannot be started”.

This occurs whether starting OO or an OO component (oowriter, etc…). There are no errors or any information shown in a terminal window either, OO justs initiates and then closes with the fatal error. Deleting user profiles does nothing. Removing, deleting the OpenOffice program directory, and reinstalling OO does nothing. There are no indications of failed dependencies during installation.

Any ideas?

I’ve been haveing the same problems just noticed it last night i’ve even downgraded OO still didn’t work deleted and reinstalled it still no joy
sorry im no help but will be watching the thread myself for anybodys suggestions


here it is: openoffice updated to 3.0.1 cant run - openSUSE Forums

we have the same problems a couple of days ago and have a solution there.

remuve all OpenOffice-files and after then install from:
Index of /repositories/
it works my 11.1, KDE 4.2
and older works too if you will istall it

sorry my ‘english’


Deleting all the packages & reinstalling from the OO repo worked.

This seems to be a mismanagement of repositories issue rather than simply package dependency issues. OpenSuSE should not have placed such different and unique OpenOffice packages in the main repositories.