openCPN doesn't install

Trying to install openCPN (https://opencpn.org/) I get an error message:

#### YaST2 conflicts list - generated 2020-06-15 09:12:12 ####

nessun elemento fornisce libsgllnx64-2.29.02.so()(64bit) obbligatorio per OpenCPN-oesenc_pi-5.0.0.1587261113.d8345cc-lp151.21.1.x86_64

     ] non installare OpenCPN-5.x-5.1.0-lp151.4.1.x86_64

     ] interrompi OpenCPN-oesenc_pi-5.0.0.1587261113.d8345cc-lp151.21.1.x86_64 ignorando alcune delle sue dipendenze




#### YaST2 conflicts list END ###

Translating in english the meaning is: libsgllnx64-2.29.02.so()(64bit) isn’t available but is necessary to install.

Note that I had openCPN installed and working but now it doesn’t works anymore then I try to reinstall it.